Historický MAGic

Pro běžnou práci i testování v ukázkovém režimu doporučujeme používat aktuální verzi programu MAGic, níže uvedené starší verze programu prosím instalujte pouze tehdy, pokud z technických či licenčních důvodů aktuální verzi nemůžete používat.

Zvolte prosím verzi, kterou chcete instalovat:

Poznámka: Starší verze 13.0 z roku 2015 je archivována na Internetu.